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SD - Advanced Workflows - Automatic request creation can't be easily set on Closed status

This article is about product releases

ALVAO Service Desk 11.0 and higher

Symptoms

When editing Closed status, there is no section Behaviour, where Automatic request creation is ussually set.

Cause

The cause is a bug in ALVAO products.

Solution

Fixed in release 11.0.2092 - 11.0/SP1 FIX5 (2022-10-06)

Workaround

Set Automatic request creation on a different status and then move it to Closed status by changing value in field "Automatically create a request when the source request transfers to a status".
Warning: After setting Automatic request creation to Closed status, there is no other way to edit or delete it, but by changing "stateId" directly in the URL: https://server/Alvao/Process/RelatedTicketRules?stateId=1.

Steps to reproduce this behavior

Attachments

Issue number

T129729ALVAO

 

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