Skip Navigation LinksALVAO 11.0Known Issues Skip Navigation Links.


ALVAO - Unsuccessful request reopening by e-mail from the requester - Notification goes multiple times

This article is about product releases

ALVAO Service Desk 10.0 and higher

Symptoms

The requester tries to reopen the request but the deadline has expired already. The requester is notified about that situation every time he tries to reopen it. So when he/she has an auto reply turned on, an infinite loop will occur.

Cause

The cause is a bug in ALVAO products.

Solution

Fixed in release 11.0.2458 - 11.0/SP1 FIX8 (2023-01-05)

Workaround

Send auto reply only once on every individual adress.

Steps to reproduce this behavior

  1. Service has zero hours for reopenning requests and no following request is created after resolving.
  2. Ticket is cretaed.
  3. Requester turns auto reply for every incomming e-mail.
  4. Request is resolved.
  5. Notifications and auto replies go in an infinite loop.

Attachments

Issue number

T133744ALVAO

 

Did not find what you were looking for? Ask our technical support team.