SD - Incoming message rules - if change section is among the active actions in rule, other actions will not be performed
This article is about product releases
ALVAO Service Desk 11.0 and higher
Symptoms
If change section is among the active actions in rule, other actions will not be performed. For example, if you have activated both change section and resolve ticket in same rule, only change section will be performed.
Cause
The cause is a bug in ALVAO products.
Solution
Fixed in release 11.0.2609 - 11.0/SP1 FIX11 (2023-04-06)
Workaround
Create a new rule with the same conditions and actions, but do not select the service change action. Place this new rule under the service change rule in the order of rules.
Steps to reproduce this behavior
Attachments
Issue number
T139605ALVAO