AM - Detection - the computer is not detected, the detection status is still "no response to date"
This article is about product releases
ALVAO Asset Management 10.0 and higher
Symptoms
- The computer is not detected, the detection request still has the status "no response to date"
- When a file with manual detection is loaded, the detection is loaded, but the detection is then not displayed on the computer in the Detection tab
Cause
The cause is a bug in ALVAO products.
Solution
Fixed in release 11.1.1287 - 11.1/FIX1 (2023-05-04)
Workaround
- Select the entire organization in the object tree.
- Go to the child objects tab and display the "Hostname" column in the table.
- In the table filter, in the "Hostname" column, enter the name of the computer that is not being detected
- Remove the "Hostname" property from another object, or modify its value so that it does not conflict with the computer name.
Steps to reproduce this behavior
Attachments
Issue number
T140743ALVAO