SD - Alvao Audit Log - Log does not contain information about group or user when changing service permissions or SLA
This article is about product releases
ALVAO Service Desk 10.4 and higher
Symptoms
Alvao audit log contains only changed values when modifying service permissions or SLA. The information about user, group or requester role is not recorded in case that they are not changed.
Cause
The cause is a bug in ALVAO products.
Solution
Fixed in release 11.1.1287 - 11.1/FIX1 (2023-05-04)
Workaround
-
Steps to reproduce this behavior
Change the permission of service for a group or user without modifying of user/group field or requester role. Change the SLA of service to be a default SLA without changing anything else.
Attachments
Issue number
T142571ALVAO