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SD - Request - New event in request log - Reopen - E-mail message created before request resolving will erroneously reopen this request

This article is about product releases

ALVAO Service Desk 10.0 and higher

Symptoms

Message loaded into the request with creation date of 10:30 will erroneously reopen request that was already resolved at 10:00.
This behavior applies for MailboxReader, Alvao Service, Outlook add-in and any other forms of event creation methods if time of event creation is before time at which request was resolved.

Cause

The cause is a bug in ALVAO products.

Solution

Fixed in release 11.2.1134 - 11.2 (2024-04-11)

Workaround

-

Steps to reproduce this behavior

Resolve request.
Load some message into this request from requester that was send to you before resolving this request.
Request will be reopened.

Attachments

Issue number

T142931ALVAO

 

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