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SD - Service catalogue - Advanced Workflows - Automatic request creation is skipped if defined on status New when Switch to this status automatically following the first assignment to solver choice is active

This article is about product releases

ALVAO Service Desk 11.0 and higher

Symptoms

Requests defined on the status New are not created.

Cause

The cause is a bug in ALVAO products.

Solution

Fixed in release 11.1.2152 - 11.1/SP1 FIX6 (2023-11-02)

Workaround

Turn of choice Switch to this status automatically following the first assignment to solver or create requests through the main solver's form.

Steps to reproduce this behavior

Automatic request creation is defined on the status New.
There is only 1 solver on the service.
Create request through the Service catalogue.
Request is automatically assigned to the solver.
If Switch to this status automatically following the first assignment to solver choice is active on one of the statuses defined on the requests's service process, automatic request creation is skipped and request status is changed.

Attachments

Issue number

T148201ALVAO

 

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