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Advanced Workflows - Automatic request creation - The request name is set according to the new request form settings for the service

This article is about product releases

ALVAO Service Desk 11.0 and higher

Symptoms

The rule for the request creation has the request name set on the rule or on the template. The new request name is set according to the new request form settings for the service anyway.

Cause

The cause is a bug in ALVAO products.

Solution

Fixed in release 11.1.2152 - 11.1/SP1 FIX6 (2023-11-02)

Workaround

-

Steps to reproduce this behavior

  • Hide the request name field on the service form and set its template.
  • Set the rule for automatic request creation on that service with a specific request name.
  • Let the request be created.
  • The request name is set according to the new request form settings for the service.

Attachments

Issue number

T149224ALVAO

 

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