SD - Non-deliverable email - Ticket solver no longer has valid e-mail address - Infinite loop of emails from mail server
This article is about product releases
ALVAO Service Desk 10.0 and higher
Symptoms
New e-mail message is delivered into existing ticket. br>
Solver of that ticket has invalid email address and is not deleted or disabled in the system. br>
This combination will emulate infinite loop between SD and Mail server.
Cause
The cause is a bug in ALVAO products.
Solution
Fixed in release 11.1.2270 - 11.1/SP1 FIX8 (2024-01-04)
Workaround
Remove email address for those users or remove/disable them in the SD.
Steps to reproduce this behavior
Attachments
Issue number
T151628ALVAO