SD WA - New request - Error 500 - Deadlock or Timeout expired
This article is about product releases
ALVAO Service Desk 10.0 and higher
Symptoms
User gets error 500 when submiting a new request.
Cause
The cause is a bug in ALVAO products but mostly a coincidence (concurrence with another running transaction).
Solution
Fixed in release 11.2.1134 - ALVAO 11.2
Workaround
Send the form again.
To reduce the risk of deadlocks, run the script in the attachment on your ALVAO database.
Steps to reproduce this behavior
Issue number
T152032ALVAO