OA - Recent communication with sender - Error 500 - Deadlock or Timeout expired
This article is about product releases
ALVAO Service Desk 10.0 and higher
Symptoms
User gets error 500 in Outlook AddIn panel, when e-mail without a request tag is selected.
Cause
The cause is a bug in ALVAO products but mostly a coincidence (concurrence with another running transaction).
Solution
Fixed in release 11.1.2270 - 11.1/SP1 FIX8 (2024-01-04)
Workaround
Use the refresh button or click on the e-mail again.
Steps to reproduce this behavior
Attachments
Issue number
T152036ALVAO