AM Console - License registry - Edit - License items - Add/Edit - an error "Query timeout expired" is shown
This article is about product releases
ALVAO Asset Management 10.0 and higher
Symptoms
The logged-in user is not an Asset Management Administrator.
Object security is enabled.
The license is of a different type than "per user".
The error appears after switching to the "License Items" tab, or when the user types some text in the "Computer" field.
Cause
The cause is a bug in ALVAO products.
Solution
Fixed in release 11.1.2324 - 11.1/SP1 FIX9 (2024-02-01)
Workaround
Try selecting the computer using the [...] button next to the "Computer" field.
Steps to reproduce this behavior
Attachments
Issue number
T153507ALVAO