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SD - Request - Cannot change ticket status after finished approval and behavior change of approval in process status

This article is about product releases

ALVAO Service Desk 11.0 and higher

Symptoms

Ticket status cannot be changed to any other status.

Cause

The cause is a bug in ALVAO products.

Solution

-

Workaround

Change the behavior of the status back to previous values. Change the status of the ticket. Change the behavior of the status to new values.

Steps to reproduce this behavior

1. Set the status of the process to be an approval status with options Run approval: manually Transitions allowed from this status: To any status 2. Add some more statuses to the process 3. Create ticket and change it to the approval status 4. Start approval 5. Approve or reject the approval 6. Change the behavior of status Transitions allowed from this status: Automatically to status according to approval result (and set the End statuses) 7. Display the detail of the ticket

Attachments

Issue number

T158212ALVAO

 

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