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Tickets - Ticket - Approve - Reject: Notification to solvers is sent even if the approval is rejected and the status changes to Resolved

This article is about product releases

ALVAO Service Desk 10.4 and higher

Symptoms

Unwanted notification is sent to solvers when the approval ends with rejection and status of the ticket changes to Resolved.

Cause

The cause is a bug in ALVAO products.

Solution

Fix planned for release 11.3/RTM (2025-04-10)

Workaround

-

Steps to reproduce this behavior

Set a status of process as Approval status. Set Transitions allowed from this status to Automatically to status according to approval result. Set End status for Rejected to value Resolved. Create new ticket and set the status to the approval status. Start the approval and then reject it.

Attachments

Issue number

T166249ALVAO

 

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