SD Enterprise API: tickets/{ID}/log - GET - Value of toPersonId can be NULL (WA actions Assign and Send message)
This article is about product releases
ALVAO Service Desk Enterprise 11.0 and higher
Symptoms
Expected value is that of a user to whom these events (notes) in the ticket's log are sent.
Cause
The cause is a bug in ALVAO products.
Solution
Fix planned for release 25.1/RTM (2025-04-10)
Workaround
-
Steps to reproduce this behavior
Web App actions: Assign and Send message (one recipient)
Attachments
Issue number
T171233ALVAO