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SD - Ticket View - Internal target (due date) not showing in Current target (due date) when SLA paused

This article is about product releases

ALVAO Service Desk 10.4 and higher

Symptoms

If an internal target deadline is set after the SLA deadline and the ticket has stopped SLA, the deadline will not be shown in the current target.

Cause

The cause is a bug in ALVAO products.

Solution

Fix planned for release 26.1 RTM (code freeze 2026-01-05; 2026-02-05)

Workaround

-

Steps to reproduce this behavior

Set the internal target deadline to a date after the SLA deadline. Change the ticket status to one where the SLA is stopped.

Attachments

Issue number

T183206ALVAO

 

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