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Tickets - Ticket - Go to state, ...: When replying to a message, the text may contain CSS rules

This article is about product releases

ALVAO Service Desk, ALVAO Service Desk 10.3 and higher

Symptoms

In the text of the reply to the original message, there is incorrect text (".notification_border{border: none;padding:10px;..."}. ...) before the text content of the original message.

Cause

The cause is a bug in ALVAO products.

Solution

Fix planned for release 26.1 RTM (code freeze 2026-01-05; 2026-02-05)

Workaround

Delete the incorrect text in the editor when replying to the message.

Steps to reproduce this behavior

  • Go to Administration - Service Desk - Processes - Edit workflow - Status - Behavior and set checkbox Send notification to requester when moving to this status.
  • Click the command Edit notification template and use variable [$CommentForRequesters$].
  • Change the status of the ticket to the state that has configured notification.
  • Reply to the message that contains the notification in the detail of the ticket.

Attachments

Issue number

T184440ALVAO

 

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