Administration - Service Desk - Operating hours - Exceptions for operating hours: Not working as intended/expected
This article is about product releases
ALVAO Service Desk 10.0 and higher
Symptoms
Exceptions for operating hours (open/closed) are not working as intended or as you would expect.
For example: setting interval for only 1 hour from 8 AM to 9 AM is not even detected as an exception.
Cause
The cause is a bug in ALVAO products.
Solution
Fix planned for release 26.1 RTM (code freeze 2026-01-05; 2026-02-05)
Workaround
-
Steps to reproduce this behavior
Attachments
Issue number
T184633ALVAO