WA - Ticket approval - Empty approver when deleting an approver
This article is about product releases
ALVAO Service Desk 10.0 and higher
Symptoms
A user is set as an approver for a ticket, but is then deleted from the system during the approval process (for example, if they leave the company). This results in an approval with an empty approver field, meaning there is no one to approve the ticket.
Cause
The cause is a bug in ALVAO products.
Solution
Fix planned for release ALVAO 26.2 (2026-04-30)
Workaround
-
Steps to reproduce this behavior
Set a user as an approver for a ticket. Then delete the user from the system.
Attachments
Issue number
T186507ALVAO