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Administration - Service Desk - SLA - SLA - Rules for sending notifications - Alert for ticket not being resolved: Inactive main solver user - Receives notification when solver group without solver is inactive

This article is about product releases

ALVAO Service Desk 11.0 and higher

Symptoms

Selected SLA alert rule is set as:
- Inactive users - Main solvers (ticket without a solver)
- Send alert via email - recipients - Main solvers

Expected behavior is: Main solver is not the one that is not solving the ticket, but it should be the assigned solver group that is in fact inactive.

Cause

The cause is a bug in ALVAO products.

Solution

Fix planned for release 26.1 RTM (code freeze 2026-01-05; 2026-02-05)

Workaround

-

Steps to reproduce this behavior

Attachments

Issue number

T187223ALVAO

 

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