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Tickets - Ticket - Go to state: Cancel approval | Change state to New - State with non-filled required fields from form - Status can't be changed

This article is about product releases

ALVAO Service Desk 10.3 and higher

Symptoms

The ticket state cannot be changed to the very first process state.

Cause

The cause is a bug in ALVAO products.

Solution

Fix planned for release 26.2 (code freeze 2026-03-30; 2026-04-30)

Workaround

If possible, add these fields to the process.
After that it is possible to fill-in any missing required values.

Steps to reproduce this behavior

I have a scenario where I have a ticket at some stage of the lifecycle and I add mandatory fields to the service form for the given ticket.
I either want to manually switch this ticket to the first process state, or it is undergoing approval and the state should automatically be changed to state New.
If the ticket DOES NOT have mandatory fields from the new ticket form filled in, because they were added there later, then the state cannot be changed to New.
Such behavior is only required when these fields are part of the PROCESS and they can be filled-in.

Attachments

Issue number

T192612ALVAO

 

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