ALVAO for Outlook (Desktop add-in) - Save to request log/new request from e-mail - Missing recipients from Exchange
This article is about product releases
ALVAO for Outlook 10.0 and higher
Symptoms
Item in request log created from e-mail is missing some recipients.
Cause
The exact cause is not known. Possible causes:
- User's email is hidden from Global access list (GAL)
- User's account is disabled/removed in Exchange
- Bug in Microsoft Outlook API
Solution
-
Workaround
- E-mail - Save as - Save
- Open email from file and save it to a request log/create ticket
or use
AppSource add-in instead
Steps to reproduce this behavior
ALVAO for Outlook - Save to request log/New request from e-mail
Attachments
Issue number
T147330ALVAO