AM - EHF - Print - Sign method via web - Custom notification template - Not sending notifications when special characters are in the subject
This article is about product releases
ALVAO Electronic Handover Forms 10.3 and higher
Symptoms
If there are special characters in the subject of the notification, the notification to the user is not generated. A special character can also be created by unintentional line breaks in the translation workbook.
Cause
The cause is a bug in ALVAO products.
Solution
Fixed in release 11.2.1134 - 11.2 (2024-04-11)
Workaround
Zkontrolovat překladový sešit, jestli předmět oznámení neobsahuje prázdný řádek.
Steps to reproduce this behavior
Attachments
Issue number
T151235ALVAO