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SD WA - New request - Error 500 - Deadlock or Timeout expired

This article is about product releases

ALVAO Service Desk 10.0 and higher

Symptoms

User gets error 500 when submiting a new request.

Cause

The cause is a bug in ALVAO products but mostly a coincidence (concurrence with another running transaction).

Solution

Fixed in release 11.2.1134 - 11.2 (2024-04-11)

Workaround

Send the form again.
To reduce the risk of deadlocks, run the script in the attachment on your ALVAO database.

Steps to reproduce this behavior

Attachments

Issue number

T152032ALVAO

 

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