SD - New request - Default value of Priority field is not set according to Impact and Urgency
This article is about product releases
ALVAO Service Desk 10.4 and higher
Symptoms
Default values of Impact and Urgency is set to Low and Priority is set to Middle.
Correct value of Priority should be Scheduling.
Cause
The cause is a bug in ALVAO products.
Solution
Fixed in release 11.2.1134 - 11.2 (2024-04-11)
Workaround
Change the value of Urgency or Impact back and forth. The value of Priority will be set correctly.
Steps to reproduce this behavior
Open the New request dialog in the service with Urgency, Impact and Priority fields.
Attachments
Issue number
T152594ALVAO