SD - Ticket - Resolve - Error 500 - Timeout
This article is about product releases
ALVAO Service Desk 10.4 and higher
Symptoms
Timeout error occurs when trying to submit the form for resolving the ticket.
Cause
The cause is a bug in ALVAO products.
Solution
Fixed in release 11.2.1134 - 11.2 (2024-04-11)
Workaround
Run the script from the Attachments section once in the SQL Server Management Studio.
Steps to reproduce this behavior
Resolve a ticket with a thousands of SLA alerts connected to it.
Issue number
T154171ALVAO