Skip Navigation LinksALVAO 11.2Admin guideTroubleshootingKnown issues Skip Navigation Links.


Skip Navigation LinksALVAO 11.2 / Admin guide / Troubleshooting / Known issues

SD WA - Impact and Urgency - Edit values - Error 500 - Subquery returned more then 1 value

This article is about product releases

ALVAO Service Desk 10.0 and higher

Symptoms

Impact or Urgency is defined on the form for the new ticket or on the process.
User wants to change one of its values.
He gets error: Subquery returned more then 1 value.

Cause

The cause is a bug in ALVAO products.

Solution

Fixed in release 11.2.1347 - 11.2/FIX1 (2024-05-16)

Workaround

Either upgrade your ALVAO instance to the specified version, or:

1. Delete custom column in the Administration
2. Run the following script: select * from tColumn order by iColumnId desc -> and find the row/s with Urgency or Impact in the sColumn column.
3. Run the following script: delete from tColumn where iColumnId = ID (replace ID with the ID of the custom field from the step 2)

Steps to reproduce this behavior

In the customer database, there is one or more custom fields that have Urgency or Impact as name of the sColumn column (real name of the custom column in the database; not display name).

Attachments

Issue number

T156407ALVAO

 

Did not find what you were looking for? Ask our technical support team.