SD - Services - Loading messages - Ticket is created twice
This article is about product releases
ALVAO Service Desk 11.1 and higher
Symptoms
Ticket from email message is created twice. Email remains unread in the mailbox.
Cause
The cause is a bug in ALVAO products.
Solution
Fixed in release 11.2.1347 - 11.2/FIX1 (2024-05-16)
Workaround
Request temporary activation key with SD Custom Apps module from Alvao support or unset Custom Apps WebService URL (if you dont use AM CA module).
Steps to reproduce this behavior
License for AM Custom Apps module but not for SD Custom Apps module.
Set up loading messages from Exchange.
Attachments
Issue number
T156757ALVAO