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Enterprise API - Attachments are missing

This article is about product releases

ALVAO Service Desk 11.2 and higher

Symptoms

Attachments are not present in the response of the following endpoints:

  • tickets/{id}/log
  • acts/{id}
  • me/currentNews
  • me/knowledgeBase

Cause

The cause is a bug in ALVAO products.

Solution

Fixed in release 11.2.1347 - 11.2/FIX1 (2024-05-16)

Workaround

-

Steps to reproduce this behavior

Attachments

Issue number

T157724ALVAO

 

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