WA - Ticket - Approval - Ticket without Solver and Approver is not member of a solver team - Result ends in the Resolved status - Error - Solver does not have permission to take this ticket
This article is about product releases
ALVAO Service Desk 11.2 and higher
Symptoms
Ticket is without a solver.
Approves is not a member of a solver team.
Result ends in the Resolved status.
System is trying to assign this ticket to an Approver who does not have persmissions to take this ticket.
Cause
The cause is a bug in ALVAO products.
Solution
Fixed in release 11.2.1486 - 11.2/FIX3 (2024-07-04)
Workaround
Assign service role of Exceptional solver to all potential approvers without necessary permissions.
Steps to reproduce this behavior
Attachments
Issue number
T160563ALVAO