Tickets - Ticket - Approval: Current status is removed - Errors can occur
This article is about product releases
ALVAO Service Desk 11.0 and higher
Symptoms
There are some cases then ticket can't be moved to a different service or status can't be changed or approval can't begin.
All these sympthoms have the same problem core – ticket is in the removed status.
Cause
The cause is a bug in ALVAO products.
Solution
Fix planned for release 11.3/RTM (2025-04-10)
Workaround
There is no easy fix.
The best you can do is to restore this status through database.
There are other means like manually remove approval Id from the ticket but that will keep some data in the database.
Steps to reproduce this behavior
Ticket is in the removed status.
This status had approval set.
Attachments
Issue number
T162210ALVAO