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Tickets - Ticket: General tab - Does not show Impact and Urgency

This article is about product releases

ALVAO Service Desk 11.0 and higher

Symptoms

The Impact and Urgency items are not displayed on the tab even if they are set to process.

Cause

The cause is a bug in ALVAO products.

Solution

Fixed in release 11.2.3067 - 11.2/SP1 (2024-09-19)

Workaround

-

Steps to reproduce this behavior

Attachments

Issue number

T162610ALVAO

 

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