Skip Navigation LinksALVAO 11.2Admin guideTroubleshootingKnown issues Skip Navigation Links.


Skip Navigation LinksALVAO 11.2 / Admin guide / Troubleshooting / Known issues

ALVAO for Outlook - REST API version 11.2 FIX3/FIX4 - Not working / Error occured while getting logged-in user ID

This article is about product releases

ALVAO REST API 11.2 FIX3 and 11.2 FIX4

Symptoms

ALVAO for Outlook is not working on the REST API versions 11.2 FIX3 and 11.2 FIX4.
Problem is with the custom field type int on the table tPersonCust (custom columns on Users) with enabled choice Use the value list.

Cause

The cause is a bug in ALVAO products.

Solution

Fixed in release 11.2.3067 - 11.2/SP1 (2024-09-19)

Workaround

Install older version of the REST API application (FIX2).
You can download REST API 11.2 FIX2 with the link in the attachments section.

Steps to reproduce this behavior

Attachments

Issue number

T163590ALVAO

 

Did not find what you were looking for? Ask our technical support team.