Tickets - Ticket - Reply to requester: Other email address used for reply
This article is about product releases
ALVAO Service Desk 11.2 and higher
Symptoms
First primary address is used for reply to requester although he used his second address to send the email.
Cause
The cause is a bug in ALVAO products.
Solution
Fixed in release 11.2.3125 - 11.2/SP1 FIX5 (2024-10-03)
Workaround
Change the email address manually in the To field. Add both user email addresses to make sure the message is delivered.
Steps to reproduce this behavior
1. Requester sends a message to the service from his second email account (Email 2)
2. New ticket is created from the message
3. Solver uses Reply to Requester and the message is sent correctly to the original email account (Email 2)
4. Requester answers again from his second email account (Email 2)
5. Solver uses Reply to Requester but the address is incorrectly set to the primary email account (Email 1)
Attachments
Issue number
T165550ALVAO