AM Console - Detection: Detection tab - If detected computer hostname is not match, detected hostname is not visible in the error message
This article is about product releases
ALVAO Asset Management 11.1 and higher
Symptoms
The message is: The Registry has not been updated according to the detection because another computer was probably detected in the network ($1). The next detection attempt will be executed according to the specified plan.
The original computer hostname is not in the message.
Cause
The cause is a bug in ALVAO products.
Solution
Fix planned for release 11.3/RTM (2025-04-10)
Workaround
Go to Detection - Details - hardware - detected computer hostname is visible in the Computer section, field "Computer name".
Or you can manually apply script from the attachment section.
The SQL script will update localization depending on the DB language.
Fixing this localization text will resolve problem with ($1) being in the text of the message.
Fix will only apply for the new log records.
Steps to reproduce this behavior
Issue number
T166152ALVAO