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SD Enterprise API: Ticket objects - removed objects are returned

This article is about product releases

ALVAO Service Desk Enterprise API 11.1 and higher

Symptoms

API returns objects related to ticket which has been removed.

Cause

The cause is a bug in ALVAO products.

Solution

Fix planned for release 11.2/SP1 FIX7 (2024-12-05)

Workaround

-

Steps to reproduce this behavior

GET tickets/{ticketId}?$expand=objects

Attachments

Issue number

T166759ALVAO

 

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