Skip Navigation LinksALVAO 11.2Admin guideTroubleshootingKnown issues Skip Navigation Links.


Skip Navigation LinksALVAO 11.2 / Admin guide / Troubleshooting / Known issues

Software: Products - adding or removing a product does not affect the products actually covered by the licence

This article is about product releases

ALVAO Asset Management 11.2 and higher

Symptoms

See ticket name.

Cause

The cause is a bug in ALVAO products.

Solution

Fix planned for release 11.3/RTM (2025-04-10)

Workaround

After adding/removing a product on the Products tab, run the following SQL Script:

EXEC spRefreshLicProductCoverage

Steps to reproduce this behavior

Attachments

Issue number

T168371ALVAO

 

Did not find what you were looking for? Ask our technical support team.