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Tickets - New ticket: Selected service has SLA inheritance enabled - Error 500 - User does not have SLA for this service

This article is about product releases

ALVAO Service Desk 11.2 and higher

Symptoms

Selected service has SLA inheritance enabled.
Manually inserted SLA values for this service exists in the database for the same users.

Cause

The cause is a bug in ALVAO products.

Solution

Fix planned for release 11.2/SP1 FIX7 (2024-12-05)

Workaround

In the service where this error appears: disable SLA inheritance -> remove all SLAs -> enable inheritance again.

or

Apply script from the attachments.

Steps to reproduce this behavior

Attachments

Issue number

T168594ALVAO

 

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