ALVAO for Outlook - Create ticket from message: Name of requester is not visible in grid and in detail
This article is about product releases
ALVAO 11.2 and higher
Symptoms
The name of requester is not visible in the ticket grid or in the detail of the ticket.
Cause
The cause is a bug in ALVAO products.
Solution
Fixed in release 11.2.3302 - 11.2/SP1 FIX8 (2025-01-09)
Workaround
Select multiple tickets in the grid and and invoke the Edit command.
Change the requester and save the changes to update the selected tickets.
or
Run the attached SQL script UpdatesHdTicketUser.sql to update missing requester names in the database.
Steps to reproduce this behavior
Open the old Outlook and display the Alvao for Outlook.
Create ticket from message.
Issue number
T170514ALVAO