Tickets - Ticket - Assistant: Assistant tab may not show data or takes long time to load
This article is about product releases
ALVAO Service Desk 11.2 and higher
Symptoms
The Assistant tab in the ticket detail does not show data.
It may happen that loading of tab content takes longer time.
Cause
The cause is a bug in ALVAO products.
Solution
Fix planned for release 25.1/RTM (2025-04-10)
Workaround
-
Steps to reproduce this behavior
Create new ticket in the service that has enabled AI Assistant features.
Switch to Assistant tab to display summary, major incidents, similar tickets or possible solutions
Attachments
Issue number
T172026ALVAO