ALVAO Service Desk: Ticket - Move to service - with exceptional solvers - unexpected scenarios
This article is about product releases
ALVAO Service Desk 11.2 and higher
Symptoms
1. Move to service form cannot be submitted in some scenarios
2. Move to service form changes solver unexpectedly
Cause
The cause is a bug in ALVAO products.
Solution
Fix planned for release 25.1/RTM (2025-04-10)
Workaround
Use solvers instead of exceptional solvers
Steps to reproduce this behavior
1. I am a manager on service A and service B. Service A has multiple exceptional solvers. Service B has one main solver, and X exceptional solvers. I have a ticket in service A. When I try to move ticket to service B, I try to assign the ticket to be solved by some user, them change the service in the suggestion box, form cannot be submitted.
2. I am exceptional solver on service A and service B, service B has a one main solver, no solvers and couple of exceptional solvers. Move ticket from service A to service B and click on "Do not change solver". Solver is changed for no reason.
Attachments
Issue number
T172296ALVAO