Skip Navigation LinksALVAO 11.2Admin guideTroubleshootingKnown issues Skip Navigation Links.


Skip Navigation LinksALVAO 11.2 / Admin guide / Troubleshooting / Known issues

Tickets - Ticket - Go to state: Due date as required column on another state - Filling-in a value this way will not call any necessary actions

This article is about product releases

ALVAO Service Desk 10.0 and higher

Symptoms

Filling-in a value this way will set due date to the ticket, but any of the actions that should follow will not be processed, like:
- Notification to the requester
- Recalculation of Current target property
- SD CA TicketAutoAction
- Log in the communication of the ticket

Cause

The cause is a bug in ALVAO products.

Solution

Fixed in release 25.1.510 - 25.1/RTM (2025-04-10)

Workaround

Do not use this field as a required on any status.
. Always set due date through command or through Custom Application and API call API.SD.Ticket.ChangeDeadline.

Issue number

T172671ALVAO

 

Did not find what you were looking for? Ask our technical support team.