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Mobile application: App does not load ticket detail screen

This article is about product releases

ALVAO Asset Management, ALVAO Service Desk 11.2 and higher

Symptoms

On the newest version of a mobile application, the ticket detail cannot be opened.

Cause

The cause is a bug in an external library an will be fixed in a new release of a mobile application.

Solution

-

Workaround

-

Steps to reproduce this behavior

Sign in to the mobile application load tickets in a random view click on a ticket tile

Attachments

Issue number

T172758ALVAO

 

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