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Tickets: Display links - Changes on linked tickets are not reflected in the table and detail

This article is about product releases

ALVAO Service Desk 11.2 and higher

Symptoms

When e.g. ticket column is edited or a note is created on selected linked ticket, these changes are not reflected in the table and detail. User sees old values until refreshes the page.

Cause

The cause is a bug in ALVAO products.

Solution

Fix planned for release 25.2/RTM (2025-07-03)

Workaround

Refresh the table by clicking on the view name after changes are made.

Steps to reproduce this behavior

  • Ticket table - View - Display options - Display links.
  • Expand links of a ticket.
  • Select a linked ticket that is not visible in another row in the table.
  • Edit this ticket and change a value of a column displayed in the table.
  • Value is not refreshed in the table until the whole table is refreshed.

Attachments

Issue number

T176011ALVAO

 

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