SD - Ticket - Time to first reaction: might be miscalculated
This article is about product releases
ALVAO Service Desk 10.3 and higher
Symptoms
The first response should be fulfilled by an automatic notification to the requester about the status change, but the system shows that the first response was not fulfilled.
Cause
The cause is a bug in ALVAO products.
Solution
Fix planned for release 25.2 RTM (code freeze 2025-06-02; 2025-07-03)
Workaround
-
Steps to reproduce this behavior
The requester's email is not recorded for the ticket.
Attachments
Issue number
T177157ALVAO