ALVAO Endpoint Management Connectors: Import from Intune - creates a computer with a duplicate BIOS serial number
This article is about product releases
ALVAO Endpoint Management Connectors 11.2 and higher
Symptoms
- A computer is enrolled into the MS Intune and then imported into the Asset Management.
- After some time, the computer is reimaged and enrolled into MS Intune again. It have same BIOS serial number, but new Intune device ID.
- The computer is imported into Asset Management as a new object, so two computers with same BIOS serial number appears in the AM.
Note: The second computer is created without BIOS serial number and only with few information (Intune device ID, User (UPN)). The BIOS SN and rest of the information is written into AM until next import cycle.
Cause
The cause is a bug in ALVAO products.
Solution
Fix planned for release 25.2 PATCH (code freeze 2025-07-14; 2025-08-07)
Workaround
None.
Steps to reproduce this behavior
Attachments
Issue number
T179128ALVAO