Tickets or Objects tables: Columns - type Date - Filter - Not working as expected
This article is about product releases
ALVAO Service Desk, ALVAO Asset Management 11.1 and higher
Symptoms
Any data column with date type (without time) are not filtered correctly if manual filtering via checking values is used.
Cause
The cause is a bug in ALVAO products.
Solution
Fix planned for release 25.2 RTM (code freeze 2025-06-02; 2025-07-10)
Workaround
Use custom filter with >=, <=, >, <.
Steps to reproduce this behavior
Attachments
Issue number
T180197ALVAO