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Tickets - New ticket: Default signature is used instead of a personal signature

This article is about product releases

ALVAO Service Desk 10.3 and higher

Symptoms

When user is a requester only, the default signature is used instead of a personal signature, when creating a new ticket

Cause

Created accidentaly while repairing another bug

Solution

Fixed in release 25.2.121 - 25.2 RTM (code freeze 2025-06-02; 2025-07-10)

Workaround

Manually rewrite signature

Steps to reproduce this behavior

Be a requester on a service, set a custom personal signature for the service (or all services), go to create ticket, check the signature

Attachments

Issue number

T182326ALVAO

 

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