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AS - Loading email with attachment into closed ticket - Email is not loaded when requester can't reopen ticket

This article is about product releases

ALVAO Asset Management, ALVAO Service Desk, ALVAO Service Desk 11.1 and higher

Symptoms

The Alvao service does not load emails containing attachments into closed tickets that cannot be reopened.

Cause

The cause is a bug in ALVAO products.

Solution

Fix planned for release 25.3 PATCH (code freeze 2025-10-06; 2025-10-30)

Workaround

-

Steps to reproduce this behavior

Send an email with an attachment to a closed ticket that cannot be reopened because the time for reopening it has passed.

Attachments

Issue number

T182642ALVAO

 

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