Administration - Users: User provisioning - Mobile phone is missing
This article is about product releases
ALVAO Asset Management, ALVAO Service Desk 10.4 and higher
Symptoms
User imported from MS Entra has empty Mobile phone.
Cause
The cause is a bug in ALVAO products.
Solution
Fix planned for release 26.1 RTM (code freeze 2026-01-05; 2026-02-05)
Workaround
-
Steps to reproduce this behavior
- Set only user's mobile phone (leave Work phone empty) in MS Entra.
- Import user from Entra ID.
Attachments
Issue number
T186859ALVAO